Forum TERRACAN.PL

Forum użytkowników aut marki HYUNDAI TERRACAN

2.9 CRDi gaśnie i długo odpala

Zgłoszenia awarii i jak sobie z tym radzić.

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: barzuc » 15 sty 2017, 21:53

Ale gasić / odpalać można bez problemów jak jest ciepły czy w ogóle a problem pojawia się po "odstaniu" odpowiedniej ilości czasu niezależnie od temperatury?
Jeśli nie ma problemów z ponownym odpaleniem tylko gdy jest ciepły - może podgrzewacz / spirala / czujnik temperatury nie działa albo działa zbyt mało wydajnie, jeśli odpala gdy silnik wciąż zimny (odpalasz na samostarcie, gasisz, odpalasz bez problemów) - może przewody powrotu z wtrysków już tak stwardniały, że zaczęły przepuszczać na łączeniach (są łączone plastikowymi trójnikami / kolankami) w tych miejscach Ci zaciąga powietrze przy dłuższym postoju? Sprawdzałeś przewody (czy oringi wewnątrz szybkozłączek nie są uszkodzone? Dość tanio da się to sprawdzić na zasadzie wstawienia uniwersalnych przewodów paliwowych kupowanych na metry (trzeba tylko odpowiednie przekroje dobrać, jeśli dobrze pamiętam to potrzebne są przewody 4, 6 i 8mm + trochę metalowych skręcanych zacisków w odpowiednich rozmiarach, ale moja pamięć jest zawodna, natomiast na forum powinno być) - koszt kilkudziesięciu zł i tak z 1-2h roboty (łącznie - dla wszystkich przewodów gumowych / elastycznych w komorze silnika z uwzględnieniem dorobienia tych powrotu z wtrysków - trzeba wyciągnąć oryginalne trójniki / kolanka żeby ich ponownie użyć).
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1490
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: Papkin » 15 sty 2017, 22:11

Wymienić wszystkie przewody paliwowe w komorze silnika na przezroczyste (najtańsze z OBI czy innego marketu) - to pozwoli tanio i szybko zlokalizować nieszczelność w układzie paliwowym, która jest przyczyna jakiś 50% niesprawności układów paliwowych w CRDI i innych CR.
Papkin
 
Posty: 29
Rejestracja: 20 kwie 2016, 19:26
Lokalizacja: 3miasto

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: shs » 16 sty 2017, 11:05

Witam;
przyczyn może być kilka musisz szukać po kolei sprawdzić spiralę grzewczą może być uszkodzona lub bezpiecznik spalony, sprawdź czy utrzymuje ciśnienie na listwie może zawór zwrotny jest uszkodzony następny zawór jest na pompie.
Miałem też taki przypadek , ale przed uruchomieniem napompowałem paliwo gruszką odpalał normalnie i po jakimś czasie wróciło do normy tak jak by tracił ciśnienie zawieszał się zawór na razie jest ok.

pozdrawiam
shs
 
Posty: 31
Rejestracja: 23 sty 2016, 12:47

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: dzekoo » 18 sty 2017, 15:36

Niezależnie od temperatury. Im dłużej stał, tym większe problemy z odpaleniem, problem się nasilał.

Dzisiejsze info od mechanika - dał jeden wtrysk do regeneracji, bo podobno leci ciurkiem z powrotu. Czy to może być przyczyną? Zapowietrza się przez wtrysk?
2003, CRDi 2.9 150KM, AT, TOD, Lovells +2HD, 265/70 R16 Nexen WINGUARD SUV
Awatar użytkownika
dzekoo
 
Posty: 49
Rejestracja: 15 kwie 2016, 08:52
Lokalizacja: Szczecinek

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: barzuc » 18 sty 2017, 20:20

Wg mnie - niemożliwe żeby zapowietrzał się przez wtrysk.

Jeśli wtrysk byłby nieszczelny to lałby również paliwo (przy tym ciśnieniu leci jak krew z porządnie rozbitego nosa) i leciałoby ciurkiem (po tym jakby już diesel wypełnił gniazdo w klapie zaworowej) spod plastikowej osłony - na prawdę dużo tego idzie ;) Na każdy wtrysk jakieś 2-3l na każde 100km lub (jeśli dobrze pamiętam) prawie 1L na każdą godzinę pracy.

Natomiast nadal nie powiedziałeś czy jak odpalisz już go - to czy żeby odpalał bez problemów silnik musiał się zagrzać czy po odpaleniu można było od razu zgasić i od razu odpalił normalnie?
Jeśli po zgaszeniu odpala bez problemów niezależnie od temperatury silnika - to zostaje nieszczelność układu, jeśli tylko przy ciepłym silniku - może nie działać podgrzewanie paliwa.
Z własnego doświadczenia z zapowietrzaniem (i wypalaniem całego paliwa z filtra) jak się układ już zapowietrzy - wystarczy przepompować gruszką (można zdjąć przewód na pompie, poczekać aż tam poleci paliwo, założyć przewód i przepompować jeszcze chwilę żeby zalać pompę) i przy 1-2 kręceniu silnik odpala.

Skoro masz już wyciągnięty wtrysk - to masz rozbebeszone wszystko - sprawdź stan przewodów powrotu, jeśli będą sztywne i zaczną się obracać na trójnikach (a po latach materiał twardnieje od temperatury) - mogą już też puszczać powietrze - wtedy warto rozważyć ich wymianę (albo dorób z przewodów uniwersalnych albo kup nowy gotowiec w ASO) koszt niezbyt duży a jedna potencjalna przyczyna zostanie wyeliminowana.
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1490
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: shs » 18 sty 2017, 21:44

Witam;
mechanik powinien zrobić pomiar przelewowy wszystkich wtryskiwaczy i wtedy zdiagnozuje ,który wtryskiwacz przelewa .
Jest to możliwe wystarczy że jeden wtryskiwacz mocno przelewa , a drugi troszkę mniej to silnik bez pomocy nie odpali, ale na pewno nie zapowietrzy układu paliwowego :!: .
Pozdrawiam
shs
 
Posty: 31
Rejestracja: 23 sty 2016, 12:47

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: barzuc » 19 sty 2017, 08:32

shs pisze:Witam;
mechanik powinien zrobić pomiar przelewowy wszystkich wtryskiwaczy i wtedy zdiagnozuje ,który wtryskiwacz przelewa .
Jest to możliwe wystarczy że jeden wtryskiwacz mocno przelewa , a drugi troszkę mniej to silnik bez pomocy nie odpali, ale na pewno nie zapowietrzy układu paliwowego :!: .
Pozdrawiam


Dokładnie :) Małoprawdopodobne by byłoby tak, że jak odpali i się go zgasi to można odpalić bez problemow. Problem z odpalaniem byłby za każdym razem :)
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1490
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: shs » 19 sty 2017, 09:23

Jeden wtryskiwacz mi przelewał i nie miałem problemów z odpalaniem , może dlatego że było lato.
Pozdrawiam
shs
 
Posty: 31
Rejestracja: 23 sty 2016, 12:47

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: barzuc » 19 sty 2017, 15:59

Mi przelewały 2 i też nie miałem problemów.
Obaj generalnie mówimy o tym samym - przelewający wtrysk raczej nie da takich objawów (że raz nie można odpalić w ogóle a za chwilę bez problemów ;)) Owszem problemy z odpalaniem moga się pojawić ale zawsze to jest powtarzalne.
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1490
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania

Re: 2.9 CRDi gaśnie i długo odpala

Postautor: dzekoo » 19 sty 2017, 20:16

Jak już odpali, to dalej odpala bez problemów. Nawet zimny. Temperatura nie ma znaczenia, tylko czas postoju. Jak już postoi, to pompowanie pompką nic nie da, czuć, że pompka jest miękka, po napompowaniu twarda, ale i tak nie odpala, tylko samostart. Można zgasić i za chwilę odpalić normalnie z kluczyka. Ale jak postoi to już nie.

A samemu łatwo się dobrać do wtrysków, żeby przewody powymieniać? U mechanika stał tydzień, zanim się do niego w ogóle dotknął. Trochę się boję o tą naprawę, czy nie będzie jeszcze gorzej jak go odbiorę :-)

Jak coś będę więcej wiedział, napiszę.
2003, CRDi 2.9 150KM, AT, TOD, Lovells +2HD, 265/70 R16 Nexen WINGUARD SUV
Awatar użytkownika
dzekoo
 
Posty: 49
Rejestracja: 15 kwie 2016, 08:52
Lokalizacja: Szczecinek

PoprzedniaNastępna

Wróć do AWARIE



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Technologię dostarcza phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net