Forum TERRACAN.PL

Forum użytkowników aut marki HYUNDAI TERRACAN

Karakan nie odpala!

Zgłoszenia awarii i jak sobie z tym radzić.

Karakan nie odpala!

Postautor: Fistak » 07 sty 2017, 21:20

Po zakupie auta zafundowałem mu zestaw startowy. Rozrząd, paski PK, płyny, filtry itp wymienione na nowe. Pierwsza jazda i problem - auto się grzeje. Po sprawdzeniu wszystkiego usterka wykryta - uszkodzona nowa pompa wody. Pompa wody wymieniona, krótka jazda testowa. Jest OK. Następnego dnia wypad za zachodnią granicę po auto. Laweta podpięta i w drogę. 100 kilometrów przejechane bez problemu. Potem niestety humor mi się zepsuł. Wywalanie płynu z układu chłodzenia. Co 30 km dolewanie płynu i tak skokami powrót do domu. Auto na warsztat. Diagnoza - uszczelka pod głowicą. Głowica sprawdzona ciśnieniowo - jest OK. Nowa uszczelka. Wszystko poskładane. Odpalenie i ? Hura wszystko OK. Nie pompuje powietrza w układ. Silnik popracował jakiś czas na wolnych obrotach. Czas na jazdę testową po placu. Powoli do przodu - jest dobrze. Czas na dodanie gazu i tu pojawił się PROBLEM. Auto słabo wkręcało się na obroty, aż tu nagle "terkotanie" przez krótką chwilę i silnik wskoczył na maksymalne obroty. Kluczyk w pozycję zero a silnik nadal na max obrotach. Piąty bieg, hamulec i dopiero udało się go zdławić. Od tego czasu Terek nie odpala. Kręci ale zapalić nie chce. Na "plaku" odpali. Normalnie nie chce. Paliwo dochodzi do pompy, ale podczas kręcenia nie ma go przy wtryskiwaczach. Przepraszam za tak długi opis, ale chciałem powiedzieć co było robione. Auto stoi u mechanika, który chyba nie wie co dalej robić. Podpiął niby komputer (nie wiem jaki) i pokazało mu błąd czujnika ciśnienia paliwa. Czujnik podmieniony i dalej to samo. Dodam jeszcze, że te max obryty nie były spowodowane "rozbiegnięciem" się silnika przez uszkodzone turbo. Stan oleju ok, w intercoolerze "sucho". Może macie jakieś propozycje?
Fistak
 
Posty: 3
Rejestracja: 28 paź 2016, 20:30

Re: Karakan nie odpala!

Postautor: barzuc » 07 sty 2017, 21:38

Faktycznie nieciekawie...
Może udałoby Ci się dostać konkretny nr błędu... niestety do terka nie można się podpiąć każdym kompem bo nie każdy potrafi poprawnie odczytać kody usterek czy odczytać je wszystkie. Taki już urok aut marki kopniętego "H".
Z kolei błąd czujnika ciśnienia - w zależności od tego co wyskoczy jeszcze "obok" może mieć różne przyczyny w całym układzie paliwowym. Np. u mnie błąd czujnika wywalało gdy układ paliwowy się zapowietrzał (ale towarzyszyły temu również inne błędy).
Ja niestety więcej pomysłów nie mam :(
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1473
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania

Re: Karakan nie odpala!

Postautor: robert38 » 08 sty 2017, 04:04

Fistak pisze: Dodam jeszcze, że te max obryty nie były spowodowane "rozbiegnięciem" się silnika przez uszkodzone turbo. Stan oleju ok, w intercoolerze "sucho". Może macie jakieś propozycje?


Opcje są dwie. Albo silnik pracuje na ropie albo na oleju silnikowym.
Skoro przekręciłeś kluczyk na zero to automatycznie wtryskiwacze straciły zasilanie i nie mogły podawać paliwa.
Silnik musiał chodzić na oleju silnikowym.
Skoro nie pociągnął go przez turbo to jest jeszcze możliwość, że olej dostał się do komory spalania przez UPG i brak oleju w IC by to potwierdzał.
Jest też możliwość, że pompa nie przeżyła tych obrotów.

Takie są moje przemyślenia, ale mogę się mylić bo bardziej ogarniam silnik 3.5

Skoro odpala na plaku to jeszcze nie jest tak źle.

Jak szybko udało Ci się zdławić silnik.
Ile czasu chodził na max obrotach?
robert38
 
Posty: 531
Rejestracja: 14 lip 2009, 14:07
Lokalizacja: Warszawa

Re: Karakan nie odpala!

Postautor: Gregol » 08 sty 2017, 14:03

Wygląda mi że pośpiesznie wymieniłeś czujnik ciśnienia paliwa, ja bym sprawdził jakie jest faktycznie ciśnienie na listwie manometrem. Może to być uszkodzenie sterowania pompy paliwa ale trzeba wiedzieć czy wtryskiwacze mają podane paliwo pod odpowiednim ciśnieniem. Jeśli na listwie jest ciśnienie to wtedy szukać błędu w ECM albo którymś z czujników (np. położenia przepustnicy).
Pozdrawiam,

Gregol.
Gregol
 
Posty: 37
Rejestracja: 26 lis 2013, 23:48
Lokalizacja: Szczecin

Re: Karakan nie odpala!

Postautor: nizak102 » 08 sty 2017, 14:21

Witaj
a czy po przegrzaniu mechanik zaglądał na dół silnika ???????? czy napewno była prawidłowo złozona głowica ???????
moglo byc tak ze ma popękane piercienie po przegrzaniu i ciągnie olej dołem lub góra przez uszczelke pod głowicą jak jest zle złozona . ja bym sie skłaniał ku teorii roberta bo widziałem jak kiedys silnik sie rozbiegał w starym escorcie (bez turbo) własnie przez piescienie tłokowe i swierzy olej który wypłukał osady :)
w układzie wtryskowym tylko imv mógł taki objaw dac ale jak imv sie zacioł to już po pompie wytryskowej i wtryskach pewnie bo masz pewnie juz opiłki w układzie.
ale szczerze ci powiem ze 90% awarii terracanow jest spowodowane przez brak wiedzy i umiejetnosci mechaniorów bo te silniki są specyficzne, a czasy polonezów i duzych fiatów maluchów sie skonczyły a niektórzy na tej wiedzy sie zatrzymali niestety....
Pozdrawiam
Mateusz
Awatar użytkownika
nizak102
 
Posty: 673
Rejestracja: 14 cze 2014, 23:22
Lokalizacja: Warszawa

Re: Karakan nie odpala!

Postautor: Fistak » 26 sty 2017, 09:48

Witam. Dużo pracy więc piszę dopiero dzisiaj.
Jak szybko udało Ci się zdławić silnik.
Ile czasu chodził na max obrotach?
Silnik chodził na max obrotach 10 może 15 sekund. Był gość od pomp wtryskowych, popatrzył, pomierzył i stwierdził że pompa ok. Wtryski poszły do sprawdzenia i okazało się że 2 leją na maxa (przez to ponoć silnik się rozbiegł). Pozostałe dwa nie wiele lepsze. Mają mi jeszcze dać znak czy są opiłki we wtryskach. W filtrze paliwa opiłków nie było widać.
Fistak
 
Posty: 3
Rejestracja: 28 paź 2016, 20:30


Wróć do AWARIE



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Technologię dostarcza phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net