Forum TERRACAN.PL

Forum użytkowników aut marki HYUNDAI TERRACAN

Wysokie wskazanie temperatury silnika

Zgłoszenia awarii i jak sobie z tym radzić.

Wysokie wskazanie temperatury silnika

Postautor: tommilan » 09 kwie 2017, 21:09

Cześć. Od paru dni mam taki problem z poprawnym wskazywaniem temperatury silnika a mianowicie zapalam, jadę kawałek np 1km temperatura stoi i nagle jak się nie zerweie - zaczyna rosnąc i rośnie na max aż ponad czerwoną kreskę. Silnik napewno zimny tzn może nie zimny ale napewno 90stopni to nie ma. Zegary sprwdziłem, wyglądają ok wiązki w zegarch też ok. Pomierzyłem rezystancję czujnika od strony zegarów i ma ok 300omów i maleje w miarę rozgrzewania silnika.
Miał ktoś może taki problem ? Przeszukałem forum al nic podobnego nie znalazłem. Nie wiem w sumie gdzie dokładnie jest czujnik temperatury na deskę w 2.9 ? Widziałem na schemacie że jak by był wspólny dla deski i sterownika silnika. Pomoże ktoś ?
Pozdrawiam :)
tommilan
 
Posty: 10
Rejestracja: 02 kwie 2017, 20:45
Lokalizacja: RUMIA

Re: Wysokie wskazanie temperatury silnika

Postautor: tommilan » 10 kwie 2017, 20:17

Dzisiaj podłączyłem komputer z interfejsem i temperatura silnika mocno skakała a jak wypiąłem wtyczkę z czujnika to wskazówka na desce opadła więc wszystko wskazuje na czujnik temperatury wody ( 3 pinowy ) Mam doświadczenie że czujniki temperatur to najlepiej kupować w ASO bo zamienniki często różnie się zachowują. Nie wiem tylko jaki koszt orginału, Jutro zadzwonię i się dowiem.
tommilan
 
Posty: 10
Rejestracja: 02 kwie 2017, 20:45
Lokalizacja: RUMIA

Re: Wysokie wskazanie temperatury silnika

Postautor: tommilan » 11 kwie 2017, 10:45

Koszt czujnika temperatury wody to 88 zł netto w serwisie, ale nie ma w centrali w Warszawie i czas oczekiwania od 7 do 14 dni. Kupiłem zamiennik FAE z IC za ok 45zł z rabatem. Jak by ktoś potrzebował to po takim numerze 0K50F-18-840 neleży szukać. Zobaczymy jak bedzie działał :)
tommilan
 
Posty: 10
Rejestracja: 02 kwie 2017, 20:45
Lokalizacja: RUMIA

Re: Wysokie wskazanie temperatury silnika

Postautor: robert38 » 11 kwie 2017, 17:07

Trzeba było spróbować w ASO Kia. Oni takie rzeczy mają przeważnie od ręki lub w ciągu jednego dnia.
Miałbyś w oryginale.
Czujnik o takich numerach jeździ w niektórych samochodach tej marki.
2002 Terracan 3.5 V6, LPG, czarny, czarna skóra, Bilstein B6, drążki Ironman, skrzynia A/T, climatronik,
TOD(po małej modyfikacji), 265/70/16
robert38
 
Posty: 535
Rejestracja: 14 lip 2009, 14:07
Lokalizacja: Warszawa

Re: Wysokie wskazanie temperatury silnika

Postautor: tommilan » 11 kwie 2017, 19:32

No i po wymianie spotkało mnie nie miłe rozczarowanie. W sumie dobrze że nie kupiłem orginału za 2x więcej bo okazuje się że to jednak nie czujnik :evil: . W sumie nie wiem o co chodzi, po rozłaczeniu wtyczki od tego świeżo wymienionego czujnika wskazówka opada a jak podłącze to rośnie na max. Czy ktoś wie czy jest jeszcze jakiś czujnik temperatury wody ? Nie wiem może jest tak ze ten czujnik trafia do sterownika silnika a ze sterownika wychodzi na deske ? To by moglo tłumaczyc ze odpiecie wtyczki powoduje opdanięcie wskazówki. Trochę mi już ręce opadły bo niby trywialna sprawa a nie do końca...
tommilan
 
Posty: 10
Rejestracja: 02 kwie 2017, 20:45
Lokalizacja: RUMIA

Re: Wysokie wskazanie temperatury silnika

Postautor: barzuc » 12 kwie 2017, 13:57

A samej wiązki przewodów nie masz uszkodzonej gdzieś?
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1483
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania

Re: Wysokie wskazanie temperatury silnika

Postautor: tommilan » 14 kwie 2017, 09:09

Wiesz co, jak odpinam wtyczkę od czujnika to wskazówka opada więc jakieś połaczenie pomiędzy czujnikiem a licznikiem jest ale nie wyklucza to do końca ewentualnego uszkodzenia wiązki. Troszke cieplej się zrobi to wezme kogoś do pomocy i przedzwonie instalacje. Nie mniej jednak sytuacja dosyć dziwna. Praktycznie żadnej elektroniki w tym obwodzie a tu takie jaja.
Coś w tym samochodzie z tą elektryką nie do końca jest dobrze. Podobnie mam problem z lampkami wewnętrznymi i w drzwiach. Działają tylko drzwi kierowcy a reszta martwa. Wymieniłem ten moduł pod kierownica ale niestety nic to nie dało.
Dalej nie reaguje na drzwi ani alarm ani lampki wewnątrz - nie wiem.
Dodam tylko ze samochód nie był rozbity ani nie wygląda że był naprawiany przez Pana Janusza ;)
tommilan
 
Posty: 10
Rejestracja: 02 kwie 2017, 20:45
Lokalizacja: RUMIA

Re: Wysokie wskazanie temperatury silnika

Postautor: tommilan » 23 kwie 2017, 11:04

Witam ponownie śledzących wątek. Było trochę czasu i znowu zabrałem się problem z temperaturą.
Generalnie problem rozwiązany, opiszę krótko. Zanim usterka się pojawiła samochód był u mechanika i były wymieniane żaróweczki na desce. Okazało się że ktoś najprawdopodobniej dokręcił za mocno śrubki które trzymają same wskaźniki (one są stykiem między drukiem a samym wskaźnikiem), pewnie chciał dobrze, co skutkowało oderwaniem tulejki z gwintem we wskaźniku do którego podłączona jest cewka wskaźnika. Po rozebraniu wskaźników nie było to widoczne ale miernik nie kłamał. Po prostu nie było masy, a że układ we wskaźnikach to swojego rodzaju dzielnik napięcia , brak masy skutkował max. wychyleniem wskazówki. Dodam na koniec, że w wersjach przed liftem układ jest bardzo prosty i sygnał z czujnika temperatury trafia na deskę bezpośrednio, natomiast widziałem na schemacie że dla poliftowych sygnał na deskę trafia prze mikroprcesor.
Dziękuję wszystkim za pomoc i sugestie, temat zamykamy :)
tommilan
 
Posty: 10
Rejestracja: 02 kwie 2017, 20:45
Lokalizacja: RUMIA


Wróć do AWARIE



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Technologię dostarcza phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net