Forum TERRACAN.PL

Forum użytkowników aut marki HYUNDAI TERRACAN

EGR. Błąd 0100 oraz 1543

Zgłoszenia awarii i jak sobie z tym radzić.

EGR. Błąd 0100 oraz 1543

Postautor: kon555 » 14 wrz 2017, 19:44

Po zaślepieniu podczas jazdy >30-40 km/h pojawia się błąd 0100 (http://www.autohex.net/dtc-help/hyundai ... 430/P0100/)
są to jedyne błędy które pojawiły się oraz pojawiają od kilku miesięcy (1543) oraz 0100 zaraz po zaślepieniu .
EGR czyściłem, wydawał się sprawny, zaślepka z uszczelkami jest pomiędzy EGR a kolektorem wylotowym.

0100 - Kontrola przeplywu masy powietrza, parametr w dolnym limicie
- nieciagly
1543 - Sygnal przelacznika hamulca, zwarcie na linii
- nieciagly

Z błędem P1543 walczę już dłuższy czas, wymiana przełącznika nie pomogła (oryginał hyundai) ciekawostką jest że kiedy błąd ma parametr "stały" wypięcie wtyczek z włącznika hamulca, lamp tylnych nic nie zmienia "błąd jest stały". Mimo błędu stałego komputer wykrywa poprawnie oba źródła jako "włączone" po wciśnięciu pedału. światła działają prawidłowo. Błąd potrafi się pojawić po przejechaniu 100 m jaki 10 km.

Nie wiem może wyczyszczenie dolotu chemią coś da np. (http://allegro.pl/liqui-moly-5168-pro-l ... 77170.html)?
kon555
 
Posty: 60
Rejestracja: 01 wrz 2016, 21:04

Re: EGR. Błąd 0100 oraz 1543

Postautor: saltver » 17 wrz 2017, 15:58

Daj znać jak uporasz się z problemem. :D
saltver
 
Posty: 57
Rejestracja: 28 lip 2014, 17:28
Lokalizacja: Olkusz

Re: EGR. Błąd 0100 oraz 1543

Postautor: barzuc » 21 wrz 2017, 09:22

A sprawdzałeś może same przewody? Może któryś się otarł z izolacji i raz na jakiś czas dotknie do masy to komp wariuje?
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1545
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania

Re: EGR. Błąd 0100 oraz 1543

Postautor: kon555 » 03 paź 2017, 21:28

Jak powinien zostać zaślepiony EGR w silniku 2.9 znalazłem takie zdjęcie gdzie zaślepka jest wsadzona pomiędzy dolotem a rurą od egr, ja mam zamontowane pomiędzy kolektorem wydechowym a zaworem egr. Przełożyć zaślepkę? czy dokupić drugą?
ObrazekObrazek

Błąd P0100 pojawia się nie podczas jazdy jak sądziłem a po kilku minutach po odpaleniu (zawsze), z instrukcji błąd w modelu 2003 oznacza problem z egr lub/i jego osprzętem. Jak wy zakładaliście zaślepkę?

PS. Wyczyściłem dolot specyfikiem liqui moly, podziałał bo syfu w dolocie głównie pochodzącego z egr było od ****. Może zmniejszy to spalanie bo wcześniej przy średnicy zmniejszonej prawie o połowę to faktycznie silnik nie miał z czym mieszać paliwa. Od zaślepienia nie puści nawet dymka (tylko błędy wywala), wcześniej przy wyprzedzaniu ale sporadycznie i po dłuższej jeździe po mieście i krótkie dystanse.

Jeszcze dodatkowe pytanie jak przykręconą macie nagrzewnice przewody w stronę błotnika, czy jak na zdjęciu w stronę kabiny.
kon555
 
Posty: 60
Rejestracja: 01 wrz 2016, 21:04

Re: EGR. Błąd 0100 oraz 1543

Postautor: barzuc » 04 paź 2017, 08:40

Przepraszam, nie pamiętam kto, ale pokazywał mi jak ma zaślepiony EGR - przy przepustnicy.
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1545
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania

Re: EGR. Błąd 0100 oraz 1543

Postautor: kon555 » 05 paź 2017, 00:07

Jak myślisz spróbować przełożyć zaślepkę czy dokupić drugą i wstawić przy rurze wchodzącej do dolot(tak jak na zdjęciu)? Jak komputer wykrywa zaślepienie egr może rura od egr wychodząca z kolektora ssącego zakłóca przepływ powietrza?
kon555
 
Posty: 60
Rejestracja: 01 wrz 2016, 21:04

Re: EGR. Błąd 0100 oraz 1543

Postautor: barzuc » 06 paź 2017, 10:16

Nie powiem Ci, bo sam nie miałem zaślepionego. Ale za to przypomniałem sobie u kogo to widziałem (i przede wszystkim - sprawnie działające) - nizak102. Zapytaj bezpośrednio np. przez PW.
Już bez terka...
Inne 4x4
Moje (byłe) autko: viewtopic.php?f=9&t=2344
Zapraszam również na http://wzornica.blogspot.com/, http://www.wzornica.dakod.pl/
Awatar użytkownika
barzuc
 
Posty: 1545
Rejestracja: 10 lip 2013, 19:18
Lokalizacja: Wielkoposka / okolice Poznania


Wróć do AWARIE



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

Technologię dostarcza phpBB® Forum Software © phpBB Group
Theme created by StylerBB.net